Videos / Other Resources

No attachments were found.

PostgreSQL Install

Overview:

PostgreSQL is required to use Holdem Manager.


Many of the past problems associated with PostgreSQL and Windows compatibility can be solved by using our latest Combo Installer. This installs both Holdem Manager and PostgreSQL.  Setting up PostgreSQL is automatic with this installer.

Password Problems? - Click Here




Other Installers If Combo Installer doesn't work

If you still have problems installing or using postgres, please see the Postgres connection error FAQ and feel free to ask for help in the forums.


Holdem Manager Install Directions







| More

Related Articles


User Opinions (177 votes)

63% thumbs up 36% thumbs down

How would you rate this answer?



Thank you for rating this answer.

Visitor Comments

No visitor comments posted. Post a comment

Post a comment

To post a comment for this article, simply complete the form below. Fields marked with an asterisk are required.
   Name:
   Email:
* Comment:
* Enter the code below:
 

Continue